Dr.Sum报错0xA000370C是什么原因?如何解决?
原因:
视图定义比引用的表或者视图的定义更新时间旧。
创建视图后,所引用的表或视图的Schema的信息发生更改。
定义更新时间可以在Dr.Sum Enterprise Manager画面进行确认。
解决方法:
选择该视图的右键菜单,点击更新即可。
Related Articles
Dr.Sum 服务无法启动时需要确认的事项
产品名: Dr.Sum 版本: Ver5.x Dr.Sum 的环境变量可能因安装JDK 等外部原因而导致无效。 检查 Dr.Sum 服务器环境的环境变量,如果值无效(如下所示),可以从服务器的管理画面更正。 错误示例 环境变量:DWODS56_SYSTEM_PATH 正常値 C:\DrSum56\Server\system 错误値 C:\DrSum56\Server\syste <参考说明书> Dr.Sum管理员指南 Dr.Sum Server功能活用篇 ...
关于Dr.Sum可连接的各种BI工具
产品:Dr.Sum 版本:Ver 5.6 / 5.7 以下列出了可与Dr.Sum连接的各种BI工具。 即使在运行环境中有记载如下内容,但正常维护服务不包括依赖于制造商不再正常支持的环境的故障。 与Dr.Sum连接的驱动程序 ・ Dr.Sum Development Kit(Devkit.zip) ※ 参考:Dr.Sum 5.6 手册安装指南 > 第 9 章 选项产品和关联产品的安装 Dr.Sum可连接的各种BI工具 连接目标 Ver. 5.6.00.0000~0020 Ver. ...
关于Dr.Sum Ver. 5.7已验证连接的数据源
产品:Dr.Sum Dr.Sum Ver. 5.7的数据导入功能可用的数据源如下: 可用数据源*1 ・ODBC连接的数据库*2*3*5*8 ・JDBC连接的数据库*2*3*5*6*8 ・OCI连接(Oracle数据库10gR2或更高版本,仅限64位版本)*2*3*4*8 ・Excel文件*7 ・CSV文件 *1 目标数据源、驱动程序、OS和JDK(使用JDBC时)的版本必须相互支持,而不仅限于Dr.Sum相关产品。请检查运行环境并确认各供应商的支持状态。 *2 不支持Oracle ...
如何使用CData Driver将数据导入Dr.Sum
产品:Dr.Sum 版本:5.7或以上 自Dr.Sum 5.7开始,可使用CData Driver从JSON和XML格式文件、或者Salesforce、Kintone中导入数据。此外,通过CData Driver,还可将CSV文件的函数和过滤条件处理结果导入Dr.Sum。 本文介绍如何使用CData Driver将Salesforce数据导入Dr.Sum。 请注意,本文介绍的步骤也可用于连接CSV/JSON/Kintone/XML。请参考 "连接其他数据源的步骤"。 设置步骤 准备使用CData ...
Dr.Sum的任务是否可以导出
产品名: Dr.Sum EA 版本: Ver5.x 系统信息和用户信息可以保存为备份文件并可以根据需要还原。 如要备份或者还原系统信息,需将服务器的运行模式设置为管理模式。 具体的操作方法: ◇备份系统信息 1.从[文件]菜单中选择[备份系统信息]。 2.在[备份系统信息]界面中指定备份文件的保存目标文件夹。 3.在[系统信息]和[用户信息]中,勾选要保存到备份文件中的信息。 系统信息包含 “服务器设置信息”、“虚拟表数据源信息” 以及 “导入任务信息”。 用户信息包括 ...